new smooth scrolling for div adds pointless spaces

RESOLVED DUPLICATE of bug 293504

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 293504
13 years ago
5 years ago

People

(Reporter: Cory, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050607 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050607 Firefox/1.0+

I entered a bug about the div not scrolling correctly, they mentioned it was
fixed in Deer Park Alpha. So I Downloaded it, and sure enough, it was fixed! But
to the right of the scroll bar it shows an extra space for no reason.

Reproducible: Always

Steps to Reproduce:
1. Go to http://guitartabrequest.com/tab/pinkfloyd/thewallpartii/
2. Look at main/TAB div
3. Notice that the bounding image on the right is blown out due to the new browser.

Actual Results:  
<div id="content"></div> has a margin to the right in the new browser.

Expected Results:  
No margin to the right (I specified margin: 0;).
(Reporter)

Comment 1

13 years ago
While comparing to older FF and IE, I noticed that Deer Park puts the scrollbar
on the outside instead of the inside. Although, there is more space than just
the extra scrollbar move.
what does the misplacement of the scrollbar have to do with smooth scrolling ?
(Reporter)

Comment 3

13 years ago
I'm just giving you a little backstory on my situation. I was looking for a
solution for smooth scrolling, found deer park, and found that with this
solution, was a bug. So, they told me to post a seperate report. I guess that
when they addressed the scrolling issue, this bug popped up. So I made a new bug
report and told you guys the whole story.
this is a recent regression and a dupe (2 weeks old or so).
the original was filed for a gamesite where the scrollbar added space too
If I could only find it...
Whiteboard: dupeme
Dupe of bug 293504.

*** This bug has been marked as a duplicate of 293504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

13 years ago
(In reply to comment #4)
> this is a recent regression and a dupe (2 weeks old or so).
> the original was filed for a gamesite where the scrollbar added space too
> If I could only find it...

if you can't find it, I don't feel so bad about me not finding it in my search.

Updated

5 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.