No Release Notes or Thunderbird Help function

RESOLVED DUPLICATE of bug 272519

Status

RESOLVED DUPLICATE of bug 272519
14 years ago
14 years ago

People

(Reporter: steve, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050519 Netscape/8.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050519 Netscape/8.0.1

Under Help, in Thunderbird 1.02, the only active feature is "About Mozilla
Thunderbird". 

Reproducible: Always

Steps to Reproduce:
1. Click on either New Releases or Thunderbird Help
2.
3.

Actual Results:  
Inability to read New Releases or Thunderbird Help

Expected Results:  
See above.

Comment 1

14 years ago
Does clicking on links in the message window work for you?

If not, this is a duplicate of bug 272519.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 272519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.