Download speed is relatively slow

RESOLVED WORKSFORME

Status

Camino Graveyard
Downloading
--
enhancement
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: John, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When downloading files in Camino v0.8.4, the "Save Target As" download time on
ffiles the size of approxx. 10mb is relativly slow compared to Firefox. Since
Firefox and Camino are vuilt on the same basic engine, shouldn't the speed be
the same? I suggest that A good idea would be to take a few components straight
out of  the OSX realease of Firefox. 

Reproducible: Always

Steps to Reproduce:
1.Click on a file
2. download it to the hard drive. (internet connection speed is not a big
factor, since the download time is relative to another web browser.)
3. measure the time it takes to download the file on Camino vs. Firefox

Actual Results:  
See above in the detaails area

Expected Results:  
The software should have been able to match firefox in speed. Of course, beating
it would be nice, but that isn't very inportant. Just a download speed that can
meet Firefox, and meet or beat Apple's Safari 2.0 .  

I'm using Apple's newest OS, 10.4 "Tiger", so Camino might not have been
performing at best capacity. Another thing; It would be ideal to have full
support for Tiger by 0.9.x, and complete compatibility/funtionality for OS 10.4
by Camino v1.0, 0r v1.x .
(Assignee)

Comment 1

13 years ago
specific urls? how can we verify this?

Updated

13 years ago
Summary: Download speed is realativly slow. → Download speed is relatively slow

Updated

13 years ago
Hardware: PC → Macintosh

Comment 2

13 years ago
K no info, and I don't see any issue here. WFM 2005062808 NB
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.