reloading in print preview causes errors

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: pro696, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When reloading in print preview, the page refreshes not as the print view, but
as the normal view, keeping the print toolbar at top.  It is impossible to
return to the normal browser view after this.

Reproducible: Always

Steps to Reproduce:
1. Go to a web page with background colors or a print-only stylesheet
2. Show a print preview of it
3. Right click and choose Reload

Actual Results:  
The page reloads as the normal page, not the print preview, keeping the print
toolbar.  It is impossible to close the toolbar to recover the normal
functionality, though tabs can be recovered by clicking Close

Expected Results:  
The option should not be available, as it is with the view source.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.