messages not deleted on the server when using filter to move messages (server POP)

RESOLVED DUPLICATE of bug 89034

Status

RESOLVED DUPLICATE of bug 89034
14 years ago
14 years ago

People

(Reporter: marchise, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.8) Gecko/20050512 Firefox/1.0.4
Build Identifier: Mozilla Thunderbird version 1.0.2 (20050322)

Parameters :
Server Settings :
  Server POP
  Leave Messages on Server
    Until I delete or move them from Inbox
---------------------------------------------
When moving manually a message from Inbox to another folder,
the message is deleted on the mail server.

However, when such a move is automatically done through
a filter, the message is not deleted on the mail server.

Seems like an anomaly ? The message should be deleted.
(the server Settings say : "Leave Messages on Server Until I delete or move them
from Inbox")

Reproducible: Always

Steps to Reproduce:
1.I move manually a message from Inbox to another folder.
2.I look at the mail server; the message is deleted
4.with the filter, the messages are moved automatically
3.I look at the mail server; the message is not deleted

Actual Results:  
The messages automatically moved by the filters (from Inbox to a folder)
are always on the mail server

Expected Results:  
The messages automatically moved by the filters (from Inbox to a folder)
shoul be deleted on the mail server.
(Reporter)

Comment 1

14 years ago
It's the same problem with Mozilla Thunderbird version 1.0.2-1.3.3 (20050513)
on Linux Fedora Core 3.

Comment 2

14 years ago
Duplicate of Core bug 89034?
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Duplicate of Core bug 89034?

Yes, it's a duplicate of core bug 89034, which has not been resolved.


*** This bug has been marked as a duplicate of 89034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.