If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Typing in the URL space is backwards.

RESOLVED DUPLICATE of bug 269973

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 269973
13 years ago
13 years ago

People

(Reporter: Aimee Bouchard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I opened Firefox as usual, while another instance of firefox was loading the
game "Runescape" at runescape.com, and while I was trying to type in the URL
box, everything I typed was backwards. Instead of www.comcast.net I was getting
ten.tsacmoc.www 

Reproducible: Sometimes
can you close Firefox , than start Firefox in -safemode (Windows Start
menu->Firefox->safemode) and see if it still happens.
It could be an extensionproblem

*** This bug has been marked as a duplicate of 269973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.