Webpage vibrates up and down when moving Bookmark toolbar items above the Navigation toolbar

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 247116
13 years ago
13 years ago

People

(Reporter: Yuchao719, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050608 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050608 Firefox/1.0+

This works with all websites. I havn't checked this bug on all versions of
Windows, but I have on 98SE.

Reproducible: Always

Steps to Reproduce:
1.Right click on the navigation toolbar and select Customize.
2.Move the Bookmarks Toolbar Items from the Bookmarks Toolbar to the menu
toolbar, right of the flexible space.
3.Restore the Firefox window small enough so that the Bookmark Items are
replaced by two chevrons.

Actual Results:  
Webpage gently vibrates up and down.

Expected Results:  
Webpage shouldn't vibrate.

Not a big thing. It's just something that should be fixed.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.