Optionally publish freebusy style summary information only

VERIFIED DUPLICATE of bug 205659

Status

--
enhancement
VERIFIED DUPLICATE of bug 205659
14 years ago
11 years ago

People

(Reporter: james.lawrence, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Add an option to publish only the times of events without any titles or other
details, similar to the way Apple iCal does.  This allows you to publish a
calendar showing when you are busy but not what you are doing.  This should be
per  calendar as well as on aggregate calendars (ie user selectable groups of
calendars).

Reproducible: Always

Steps to Reproduce:




Similar to 205659 but not identical - the difference is that 205659 wants an
aggtregation of all calendars before publication whereas this request is asking
for the ability to select the calendar (or perhaps group of calendars) that you
wish to publish.  This is important as you may have calendars open with events
not related to when you are busy - for example you may have someone else's
published  calendar open, or a calendar showing meeting room bookings.  You
don't want your freebusy information to show that you are busy just because
somebody else has booked a meeting room!

Comment 1

14 years ago
(In reply to comment #0)
> Similar to 205659 but not identical - the difference is that 205659 wants an
> aggtregation of all calendars before publication whereas this request is asking
> for the ability to select the calendar (or perhaps group of calendars) that you
> wish to publish.  This is important as you may have calendars open with events
> not related to when you are busy - for example you may have someone else's
> published  calendar open, or a calendar showing meeting room bookings.  You
> don't want your freebusy information to show that you are busy just because
> somebody else has booked a meeting room!

James,
    I think this small difference would be better addressed by simply adding a
comment to bug 205659 describing this request.  Your point is a good one, and I
suspect that whenever freebusy was implemented, it would probably be done in
just the way you're asking for.

Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
(Reporter)

Comment 3

11 years ago
Comment added to bug 205659 as suggested by Joey Minta above. Marked as a duplicate of that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 205659
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.