Closed Bug 297180 Opened 15 years ago Closed 15 years ago

save page as does not save css files called using 'import url'

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 126309

People

(Reporter: adam, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

save a page which contains a css file.

if the css file contains:
@import url(style.css);

this additional file is not downloaded

Reproducible: Always

Steps to Reproduce:
1.save a page which contains a css file.
2.
3.

Actual Results:  
doesnt save the extra css

Expected Results:  
should save all files
Please search before you file a bug

*** This bug has been marked as a duplicate of 126309 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.