download manager displays bad numbers on large files download

VERIFIED DUPLICATE of bug 228968

Status

()

--
minor
VERIFIED DUPLICATE of bug 228968
13 years ago
10 years ago

People

(Reporter: cipozzi, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

downloading the DVD iso image of Fedora core 3 x86-64 (about 2.7 GB), after the
download reaches 2 GB the numbers of the downloaded size and of the download
speed get insane values (like -1656767 kB at -451.-8 kB/sec).

the download is correctly completed (only visualization is affected by this bug) 

Reproducible: Always

Steps to Reproduce:
download a large file (i've tried with the fedora core 3 DVD iso from 2
different servers) and wait until the downloaded size reachs 2 GB
(Reporter)

Comment 1

13 years ago
Created attachment 185773 [details]
screenshot

screenshot of the problem
Please search before you file a bug.


*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.