Reproducible Invalid page fault when backing in 2 windows

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: kev, Assigned: Christine Begle)

Tracking

Trunk
Other
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I have a simple HTML page on my desktop that I use as my start page. I can 
reproduce an invalid page fault when using this page. I uploaded it so you can 
download it and link to it locally to reproduce (perhaps it does the same thing 
even remotely).

1. In starting page, click any link
2. On the next page, right-click on any link and open the link in another window
3. In the first window, back up to the start page.

Results are (hopefully this isn't as useless to you as it is me):

MOZILLA caused an invalid page fault in
module <unknown> at 0000:00000013.
Registers:
EAX=01ba7ac0 CS=014f EIP=00000013 EFLGS=00010a86
EBX=0000007a SS=0157 ESP=0068d428 EBP=0068d454
ECX=01ba7aac DS=0157 ESI=01392690 FS=0eef
EDX=0068d460 ES=0157 EDI=0374edc0 GS=0000
Bytes at CS:EIP:
00 54 ff 00 f0 08 80 00 f0 6f ef 00 f0 00 00 00 
Stack dump:
6019a9ef 01ba7a80 0068d460 00000000 01ba76e0
00000020 00000001 60181d4e 0068d46c 60181d82
01ba7a80 0068d574 6019a365 00000000 00000000
0068d56c

Using build ID# 2000022808

Had to post from IE5 due to a different bug :-(
If I can further help reproduce this bug with more info, please e-mail me.
(Reporter)

Comment 1

18 years ago
Created attachment 5922 [details]
local home page

Comment 2

18 years ago
reporter - try to delete mozilla and all moz related files, including user50
directory.

then, try the newest nightly build or m14 and see if this still happens.
(Reporter)

Comment 3

18 years ago
Not reproducible anymore with M14-Fullcircle :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
tested marking verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.