Items can no longer be moved around on google.com/ig

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Max, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050609 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050609 Firefox/1.0+

On Google's Personalisation service, it should be possible to drag and drop the
different items (eg. weather, word of the day) around the page.
Firefox won't let this happen, it simply starts highlighting text instead.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.google.com/ig - you may have to login/create a Google
account, and add some sections/items.
2. Try and move an item around the page (the cursor will change when you can do
this)

Actual Results:  
It won't let you move them - it'll just start highlighting the text you've moved
over.

Expected Results:  
It should allow the items to be moved around the page.

I have managed to get this working before, but in this latest build of Firefox,
it doesn't work.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050609
Firefox/1.0+ ID:2005060914

WFM
WFM, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050609
Firefox/1.0+
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050609
Firefox/1.0+ ID:2005060914
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
I just created a new profile and in that profile it does work, so it must be
some setting I have switched on in the other profile which is causing this, but
I can't see what. Javascript is enabled and everything looks pretty much normal
and OK, which is weird. So should this bug be closed, since I'm still having
this problem in my other profile?
You need to log in before you can comment on or make changes to this bug.