If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The four suit characters do not display properly: hearts, clubs, diamonds and spades. I have tried this on at least one other site.

RESOLVED DUPLICATE of bug 212745

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 212745
13 years ago
12 years ago

People

(Reporter: Mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The suit special characters do not display properly: hearts, clubs, diamonds and
spades. I have tried this on at least one other site.
Here is another case where I found it.
http://community.sparedollar.com/topic.asp?TOPIC_ID=59701

Reproducible: Always

Steps to Reproduce:
1.Just go to a site that uses one of those special characters.
2.
3.

Actual Results:  
I got the error.


Expected Results:  
It should have displayed the suit characters correctly. I get them on Netscape,
IE and Safari.

*** This bug has been marked as a duplicate of 212745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.