frame rates in videos are extremely slow or video is sporatic

RESOLVED DUPLICATE of bug 280982

Status

Camino Graveyard
Plug-ins
RESOLVED DUPLICATE of bug 280982
13 years ago
13 years ago

People

(Reporter: Ryan Johnk, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050609 Camino/0.9a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050609 Camino/0.9a1

When viewing a video, in either realplayer or windowsmedia, the video has a slow
framerate. Checked connection speed, and that's fine. Other sites are fine.
Opening the video within the player app itself is fine.

Reproducible: Always

Steps to Reproduce:
1. Go to www.foxnews.com
2. Click on any video (a red video tab on the picture)
3. Select any video codec and speed, problem with both

Actual Results:  
Video had terrible frame rate and was slowing down and speeding up sporatically

Expected Results:  
Played the video smoothly with a frame rate equal to that of users connection speed

Comment 1

13 years ago
The ad banners on the top and side of the real player video are causing a lot of
unnecesaru redrawing.

*** This bug has been marked as a duplicate of 280982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.