Thunderbird doesn't fully load when selecting one of multiple profiles

RESOLVED EXPIRED

Status

Thunderbird
Mail Window Front End
RESOLVED EXPIRED
13 years ago
13 years ago

People

(Reporter: AvvY, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have four profiles in TB 1.0.2. When loading TB I select any of the profiles
TB fails to load. I then have to go into task manager and end process. If I
don't multiple instances of TB can be running with no front end window showing.
The first instance is about 11,000 mb of memory, with each other instance being
around 3,000mb of memory.

Reproducible: Sometimes

Steps to Reproduce:
1.Set up multiple accounts in TB (I have four)
2.Open TB
3.Select a profile to view

Actual Results:  
TB doesn't load front end window but is listed in task manager.

Expected Results:  
It should have loaded TB correctly.

This happens when clicking the Read Mail menu option in Firefox as well as using
the TB shortcut on the desktop.
(Reporter)

Comment 1

13 years ago
Sorry - 11,000 K memory and 3,000 K memory NOT MB!
Version: unspecified → 1.0
Starting with -safe-mode seemed to solve the problem for some people, but not
everyone, appparently. Also removing the \extensions folder from the profile
seemed to take care of the problem.
(Reporter)

Comment 3

13 years ago
This appears to happen much more frequently when opening TB via the Firefox menu
Tools>Read Mail, rather than using the start menu, desktop or run command.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.