Closed Bug 2973 Opened 21 years ago Closed 20 years ago

[4.xP]Extra Whitespace between table top of table and cell

Categories

(Core :: Layout, defect, P2)

x86
Windows NT
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: jeffu, Assigned: karnaze)

References

()

Details

(Whiteboard: [TESTCASE] erin@imaginet.com)

Attachments

(2 files)

http://www.gamespot.com The headline graphic "GAMESPOT" in a nested table
displays much to low in Mozilla (it initially appears that the cell is blank).
It displays correctly in 4.51 and IE.



This has not yet been check on Unix or Mac
QA Contact: 4110
Assignee: troy → karnaze
Summary: [PP]Extra Whitespace between table top of table and cell → [4.xP]Extra Whitespace between table top of table and cell
Status: NEW → ASSIGNED
*** Bug 4180 has been marked as a duplicate of this bug. ***
Just a data point: using the Apr05 & Apr06 Win95 opt builds:

1) delete all cached content (but not fat.db)
2) start viewer.exe and go to www.gamespot.com
3) page exhibits the behaviour described by jeffu@netscape.com
4) _reload_ the page (that's reload NOT reflow)
5) page now lays out correctly (some table and form issues remain, but
   the "macro" layout is correct).

On this second load, most (all?) of the content (gif, jpeg, css) is in
the cache. The page has a '<LINK rel="stylesheet" ..' and uses a fair amount
of '<SPAN class= ...'. Does this ring a bell with anyone?
Target Milestone: M7
Have a look at bug #5847 -- I believe this bug is a duplicate: "The page
begins to lay itself out a second time, duplicating portions of the content,
and is apparently 'loaded' from the network a second time." You can see the
double "load" by running 'viewer -M' off of a clean cache directory. (I got
part of the characterization right in my note above).

 Kipp has marked #5847 as M15 -- Gee, is it really that evil a bug?
Moving to M9.
Whiteboard: [MAKING TEST] ian@lemnet.com
Whiteboard: [MAKING TEST] ian@lemnet.com
Whiteboard: makingtest erin@imaginet.com
Attached file new test case
Attached file html test page
Whiteboard: makingtest erin@imaginet.com → [TESTCASE] erin@imaginet.com
I had no problems with extra white space
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
The url and attachments look ok, using Viewer.
Status: RESOLVED → VERIFIED
Using 8/5 Apprunner, verified fixed.
You need to log in before you can comment on or make changes to this bug.