Back button disabled after following a link in a new window and then following link to an image

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Cameron L Palmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050608 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050608 Firefox/1.0+

If you open a link in a new window and subsequently a link to an image on that
page the back button remains disabled.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.technorati.com/cosmos/search.html?rank=&url=thatonegirl.net
2. Right-click "Recent Posts (Tim Hatch)" and open in new window
3. Click a link to an image.

Actual Results:  
Observe back button is still disabled after clicking the link to an image


Expected Results:  
Since I've had two states in this new window, I should be able to go back one.

I have browser.sessionhistory.max_viewers set to 1.  Workaround is to use the Go
menu, which is across all windows.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Firefox/1.0.4
WFM
(Reporter)

Comment 2

13 years ago
It turns out it is caused by the Tidy HTML validator extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.