keep stop button clickable, and let it kill any active javascript

VERIFIED DUPLICATE of bug 51139

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 51139
13 years ago
11 years ago

People

(Reporter: tonglebeak, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050609 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050609 Firefox/1.0+

IMO, to help protect against malicious javascripting, the stop button should
still be clickable when javascript is running, and should be made to kill all
scripting if it is clicked.

Reproducible: Always
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 51139 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.