F5 during Print Preview renders FF useless

RESOLVED DUPLICATE of bug 126719

Status

()

RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: portland, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Try it on any page. Even [Close] does not work anymore.

Reproducible: Always

Steps to Reproduce:
1. any page
2. print preview
3. F5

Actual Results:  
No way to return to any kind of "normal" operation.

Expected Results:  
Either 
1. Reload the page and redo Print Preview (preferred), or
2. Ignore the request (as IE does, and I hate it!)

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.