After create bug browser refresh should not be able to repost create

RESOLVED DUPLICATE of bug 42946

Status

()

--
minor
RESOLVED DUPLICATE of bug 42946
14 years ago
14 years ago

People

(Reporter: alon.barlev, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050514 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050514 Firefox/1.0.4

After creating a bug report the user is redirected to the bug details.
If he presses REFRESH (And he chooses to repost data) a duplicate bug is opened.

Reproducible: Always

Steps to Reproduce:
1. Create a bug report.
2. Wait for the bug details.
3. Press REFRESH and repost details.

Actual Results:  
A duplicate bug is created.

Expected Results:  
Refresh to bug details.

After creating a  bug you can return a HTML page that automatically navigate to
the bug details using GET method. So if the user presses REFRESH no duplicate
will be created.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 42946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.