There is no way to print a sellection normally as it should appear.

RESOLVED DUPLICATE of bug 90434

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 90434
13 years ago
13 years ago

People

(Reporter: matil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

There is no way one can print "normally" a selection of an HTML page, since the
selection appears as selected in the printout too!
As I understand, allowing printout of selected text (choosing "selection" in the
print dialog) means: Mark the parts you want to print - then print them as normal.

Reproducible: Always

Steps to Reproduce:
1. Mark a selection on any page
2. Print
3. put radio button on "selection"

Actual Results:  
Print the text as selected (inverse)

Expected Results:  
Should print as unselected.
(Reporter)

Updated

13 years ago
Summary: There is no way to print a sellection normally is it should appear. → There is no way to print a sellection normally as it should appear.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 90434 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.