Last Comment Bug 297481 - CVS account creation request for localization purposes - Joan Sala Soler
: CVS account creation request for localization purposes - Joan Sala Soler
Status: RESOLVED FIXED
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: x86 All
: -- normal (vote)
: ---
Assigned To: Dave Miller [:justdave] (justdave@bugzilla.org)
: Dave Miller [:justdave] (justdave@bugzilla.org)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-12 08:35 PDT by Joan Sala Soler
Modified: 2005-06-25 04:13 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
SSH public key (680 bytes, text/plain)
2005-06-12 08:40 PDT, Joan Sala Soler
no flags Details

Description Joan Sala Soler 2005-06-12 08:35:50 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ca-AD; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ca-AD; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Hello,

I'm filing this bug following the instructions to get CVS write access. I'm
asking for the creation of a new CVS account to help in maintaining the Catalan
localization (ca, ca-AD, ca-ES). Seems that super-review approval is not needed
for localization purposes.

Atentament,
Joan Sala Soler

Reproducible: Always
Comment 1 Joan Sala Soler 2005-06-12 08:40:07 PDT
Created attachment 186019 [details]
SSH public key

Attaching my SSH public key.

Atentament,
Joan Sala Soler
Comment 2 Toni Hermoso Pulido 2005-06-12 09:07:04 PDT
Since I'm confident in Joan Sala Soler:
http://wiki.mozilla.org/L10n:Firefox_1.1.x_Status#Catalan_.28ca.29
http://wiki.mozilla.org/L10n:Thunderbird_1.1.x_Status#Catalan_.28ca.29
and as long as I can be regarded as a proper voucher, I would ask CVS commit
access for him.
Comment 3 Joan Sala Soler 2005-06-14 12:12:58 PDT
The 'CVS Contributor Form' has been faxed.
Comment 4 Marcia Knous [:marcia - use ni] 2005-06-15 11:47:29 PDT
Form Received. 
Comment 5 Joan Sala Soler 2005-06-16 06:36:21 PDT
All the required information is in this bug.
Comment 6 Marcia Knous [:marcia - use ni] 2005-06-23 18:46:08 PDT
Dave: OK to activate this one.
Comment 7 Dave Miller [:justdave] (justdave@bugzilla.org) 2005-06-25 04:13:59 PDT
Account created.

Your CVSROOT should be:

  joansala%gmail.com@cvs.mozilla.org:/l10n

Don't forget to set the CVS_RSH environment variable to 'ssh'

Please contact me if you have any problems connecting.

Note You need to log in before you can comment on or make changes to this bug.