Dropdown / Combo boxes do not stay open when clicked

VERIFIED DUPLICATE of bug 296803

Status

()

VERIFIED DUPLICATE of bug 296803
14 years ago
14 years ago

People

(Reporter: msmoulton, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050527 Firefox/1.0+ (PowerBook)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050612 Firefox/1.0+ (PowerBook)

When clicking certain dropdown boxes (i.e., the one in the URL listed above),
the dropdown automatically selects an option and goes.  Previously a single
click popped up the choices.  Holding the mouse button down allows me to select
a choice.  This change occurred in Trunk somewhere after 20050527 and before
20050608 (20050527 works fine, 20050608 does not).

Reproducible: Always

Steps to Reproduce:
1. Click the dropdown next to "There are x Pages of Topics:" at the bottom of
the page.
2. Observe that you are immediately taken to a different page, with no chance to
select one.

Actual Results:  
I was taken to a different page of topics without a chance to select one.

Expected Results:  
The list of choices should have been displayed to me.
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk
worksaround, click on the arrow, not in the box

*** This bug has been marked as a duplicate of 296803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.