having a problem while opening html page

VERIFIED DUPLICATE of bug 7474

Status

()

VERIFIED DUPLICATE of bug 7474
14 years ago
14 years ago

People

(Reporter: rontero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

1)

I had written a new html page i which i put sth like
<body...bgproperties="fixed".......>
I should stop the background of my page (it's an image) from moving, but when I
opened this html page in Firefox the background was moving with the rest of my page.

2)

Another problem of the same kind as last one. I put anchor somewhere in the text
(it's long), and then I put link to this anchor at the top of the site so I
don't have to scroll all the way down. When I hit the link windows goes to the
place where my anchor is but the text is changed. Now it looks as if it was one
huge link.  --- page adress --- http://www.lo19.waw.ids.pl

My both problems do not apear in Mycrosoft Inernet Explorer. Please check it

Reproducible: Always
Can you please attach a test case showing the problem you are having.
(attachment - create new attachment)
Please always search before you file a bug and also only one issue/bug report


*** This bug has been marked as a duplicate of 7474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
bgproperties="fixed" is invalid HTML and problem 2) looks like a css error on
your page. (for http://www.lo19.waw.ids.pl/historia.html)

If you want to report a bug then check first if your HTMl and CSS is
valid,search for existing bugs in bugzilla, try it again with a recent build
(The Gecko in FF1.0.4 is over 12+ months old) and adter that create a bug report
with a minimized testcase.


Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.