microsoft.com - Enterprise Project Management Server requires IE [Project Web Access/EPM]

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
14 years ago
4 years ago

People

(Reporter: ocameron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Accessing Microsoft EPM (Microsoft Office Project Web Access), then the
following error is reported:
"Invalid Browser Version
Internet Explorer version 5.0 or later is needed to use Project Web Access."

Reproducible: Always

Steps to Reproduce:
1. Setup EPM & enabled web access
2. Attempt to open EPM web access
3.

Actual Results:  
Error is reported as above.

Expected Results:  
Render the web page like Microsoft SharePoint Server does.
Component: General → English US
Product: Firefox → Tech Evangelism
OS: Windows XP → All
Hardware: PC → All

Comment 1

14 years ago
Confirming, I see this problem myself at work and I couldn't find a duplicate bug.  

bugzilla@jaimem: please remember to reassign bugs when moving between
products/components.
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: general → english-us
Summary: Microsoft Enterprise Project Management Server does not render page due to Invalid Browser Version reported → microsoft.com - Enterprise Project Management Server requires IE [Project Web Access/EPM]
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.