If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When downloading a large file the downloads client begins to count backward

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 228968
12 years ago
9 years ago

People

(Reporter: mr_edd0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

While downloading Fedora Core 4 DVD ISO, which is a 2.6GB file, the firefox
downloads client counter reached approx 2.09GB before stopping.  when the
counter restarted the Download total and rate began to count backwards in
negative values.

Reproducible: Didn't try
Please search for bugs before filling.

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.