part of the page is shifted to the right.

RESOLVED DUPLICATE of bug 105520

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 105520
13 years ago
13 years ago

People

(Reporter: Steve Tulloh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

http://www.dietsite.com/dt/diets/gastrointestinaldisorders/blanddiet.asp
does not display correctly.

Reproducible: Always




Whereas, I just downloaded today and browsed only a few sites,
this does not bode well for the future. Excuse me for not being highly
trained in your QA procedures, sorry if anybody's time besides mine was
wasted.
That menu is left floating, and afterwards there comes a table, so this is the
same bug as bug 105520.

*** This bug has been marked as a duplicate of 105520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.