Change action dialog activates when double-clicking on empty associated actions field

RESOLVED DUPLICATE of bug 300074

Status

()

--
minor
RESOLVED DUPLICATE of bug 300074
14 years ago
13 years ago

People

(Reporter: sum1abi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050613 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050613 Firefox/1.0+

I'm not sure if this is necessary for reproduction, but my 'associated actions'
field is completely empty before searching.

Reproducible: Always

Steps to Reproduce:
1. Tools > Options, Downloads Tab, View & Edit Actions
2. Type "zzz" in the search field (or any other string that will produce zero
results)
3. Double-click on the empty field
Actual Results:  
The change action dialog is activated.

Expected Results:  
The double-click is ignored.

Comment 1

14 years ago
Related to/duplicate of bug 284094?
(Reporter)

Comment 2

14 years ago
I don't know how I missed that report in my duplicate search.

*** This bug has been marked as a duplicate of 284094 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 300074 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.