Can not send mail after switching from an account with Bcc recipients.

RESOLVED DUPLICATE of bug 163701

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 163701
13 years ago
13 years ago

People

(Reporter: terny, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla Thunderbird 1.0.2 (20050317)

I have two accounts (email addresses) in Thunderbird of which one has multiple
automatic Bcc recipients specified for sending. If I compose a new mail and
first switch to this accound and than to the normal one (without any recipients)
multiple To fields appear (all empty) and if I then want to send an email it
doesn't want let me. With a message: "Sending of message failed. No recipients
were specified. Please enter a recipient or newsgroup in the addressing area."
altough there is an email entered there. I also can not add new To and similar
fields in the addressing area - it simply ignores me and the things I entered.
To send an email I now have to open the compose window with the correct account
and write it - switching not allowed.

Reproducible: Always

Steps to Reproduce:
You need to have two acounts - one with automatic Bcc recipients and then:
1. Open a compose window.
2. Switch to the account with multiple Bcc recipients.
3. Switch to the normal account and leave it there.
Actual Results:  
Now it is stuck. You can not send an email from this compose window. The
contents of the addressing area is not seen by the underlying functions that are
executed after you press Send.

Expected Results:  
Send it.

Comment 1

13 years ago
confirming - I reproduced this with a trunk build.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago
Old problem.

*** This bug has been marked as a duplicate of 163701 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.