close without asking if more tabs are open

VERIFIED DUPLICATE of bug 283987

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 283987
13 years ago
13 years ago

People

(Reporter: Roman Mraz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

if the main window is in full screen mode(F11) and tabs are used ( >= 2),
confirmation dialog is not shown

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 283987 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.