Bookmarks Toolbar does not update layout

VERIFIED DUPLICATE of bug 178120

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 178120
13 years ago
10 years ago

People

(Reporter: Gregor Rosenauer, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
This is obviously a minor special case but I happen to encounter it more often
than necessary, so here goes:

When you add a bookmark to the Toolbar and it does not fit in anymore, a
guillemot ("»") "folder" is added to the toolbar to indicate more bookmarks are
availalbe.

However, when you change the name of the hidden bookmark sothat it would fit in
again on the toolbar, the layout is not updated, but only when you resize the
window.

I checked with the latest nightly build (13/06/2005) and it's still there.

Comment 1

13 years ago
Seing this was well with trunk build 20050614, on XP

Comment 2

13 years ago
Duplicate of bug 178120?
(Reporter)

Comment 3

13 years ago
yes it seems to be the same bug, sorry for the dup, one cannot search enough
before posting a new bug it seems;).



*** This bug has been marked as a duplicate of 178120 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.