No way to show compatible themes

VERIFIED DUPLICATE of bug 347202

Status

addons.mozilla.org Graveyard
Public Pages
P5
normal
VERIFIED DUPLICATE of bug 347202
13 years ago
2 years ago

People

(Reporter: alanjstr, Unassigned)

Tracking

x86
Windows XP

Details

(URL)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531
Firefox/1.0+

I'm using Deer Park and trying to find compatible themes.  There are 91 themes
spread out over 5 pages.  I want to be able to filter.
(Reporter)

Comment 1

12 years ago
*** Bug 305263 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

12 years ago
*** Bug 311647 has been marked as a duplicate of this bug. ***
Mass change - bugs to be read / (re)confirmed.
Assignee: Bugzilla-alanjstrBugs → nobody
Priority: -- → P5

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347202
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.