Adding second tab changes height of tab bar

VERIFIED DUPLICATE of bug 246186

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 246186
13 years ago
7 years ago

People

(Reporter: alanjstr, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
When I have only one tab open and then open a second tab, the tabbar changes
height by a few pixels.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531
Firefox/1.0+
(Reporter)

Comment 1

13 years ago
Created attachment 186228 [details]
Comparison of tab bar with 1 tab and 2 tabs
(Reporter)

Comment 2

13 years ago
Created attachment 186229 [details]
Favicons turned on

Ok, so it seems that by setting the favicons on the tab bar to display:none is
causing this.  That means that the Chrome is relying on the image to hold the
box open.  Minor issue.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 246186 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.