Closed Bug 29769 Opened 20 years ago Closed 20 years ago

Scrolling Frames

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect, P3, major)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 14827

People

(Reporter: dan, Assigned: pollmann)

References

()

Details

The browser seems to ignore 'scrolling="no"' in the frames and puts a scroll bar
in anyway.  Both Internet Explorer & Netscape 4.7 are Ok with these frames.
This is a dup of bug 14827 "FRAME and IFRAME attribute scrolling=no is ignored",
which was fixed as of February 21. Works fine using the 2000-02-29-08 build, so
I assume you're using M13.
Thanks S.D.deHoog@research.kpn.com!

*** This bug has been marked as a duplicate of 14827 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Marking verified dup of 14827.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.