If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

too large width/height attributes causes system crash

VERIFIED DUPLICATE of bug 289864

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 289864
13 years ago
13 years ago

People

(Reporter: df, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

an image with attributes <IMG SRC="..." width="9999999" height="9999999"> causes
system crashes (bluescreen) on win systems.

the HTML and NOT the image itself causes the crash. seems to happen on all
windows systems.

Reproducible: Always

Steps to Reproduce:
1. SAFE YOUR WORK!!!!! :)
2. open http://www.noop.ch/lol.html

Actual Results:  
the OS completely crashes (bluescreen)

*** This bug has been marked as a duplicate of 289864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.