one button shortcuts active while creating new accounts

RESOLVED DUPLICATE of bug 199019

Status

Thunderbird
Account Manager
--
major
RESOLVED DUPLICATE of bug 199019
13 years ago
10 years ago

People

(Reporter: niwo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/412 (KHTML, like Gecko) Safari/412
Build Identifier: 

one buttun shortcuts (N, F, B...) from the "Go" menu are active while trying to create new accounts --> as 
result if you have any letters of the shortcuts in your email name or in the server settings you are not able 
to enter them because the shortcut-action comes up

Reproducible: Always

Steps to Reproduce:
1.Open account settings
2.try to enter n, f, b, t
3.

Actual Results:  
Activates the shortcut-action

Expected Results:  
write the letters to the textfield

Comment 1

12 years ago
I am getting tis too. Quite annoying, I'm Suprised it got passed the QA team!
QA Contact: account-manager

Comment 2

10 years ago
Wayne, do you see this?  
WFM In windows 
- in account settings focus is on the account tree or an input field
- first panel in new accounts, shortcut doesn't affect main pane
- identity panel works as expected.

Comment 3

10 years ago
I'm not seeing this with a recent trunk nightly. In fact, I can't even reproduce it with 2.0.0.6, 1.0 or even a 0.8 build.

I go Tools -> Account Settings... -> Add Account... -> Continue
And then try typing 'n', 'f', etc. into a text field. The letters are entered as expected. The shortcuts aren't triggered. I even tried this with different mailboxes active in the 3pane window, but no luck reproducing.

Reporter or Tom... what version(s) of Thunderbird can you reproduce this with? Are there any special steps to reproducing this that you might have left out? Do you have any third-party plugins or other add-ons?

Comment 4

10 years ago
This is bug 199019 (mac-only). Note that you have to open the "Go" menu once to see the bug. The bug should only appear in thunderbird versions that displays  single-letter shortcuts in the Go menu (the fix in bug 199019 was a workaround - it removed the the shortcut keys from the menu). This should have been fixed in time for 1.5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 199019
You need to log in before you can comment on or make changes to this bug.