firefox works fine until I use internet explorer 6 then firefox will not open

RESOLVED WORKSFORME

Status

()

Toolkit
Startup and Profile System
--
critical
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Gretchen Miller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have college algebra to do online at www.mathxl.com and it does not work with
firefox so i have no choice but to use internet explorer which i have not used
in months since getting firefox, but ever since june 1st  I have to use internet
explorer, and everytime i use it then close it and try to go in to play with
firefox it will not open until I go in and unistall firefox and reinstall it
again, it seems like i am getting a bug on firefox from internet explorer. I
click on firefox icon the hourglass shows for a second and shuts off and nothing
happens.  but when I go in to uninstall it windows says that firefox is running
and needs to close before uninstall.  well  it won't load for me.  so i
uninstall and reinstall.

Reproducible: Always

Steps to Reproduce:
1.use ie to go to www.mathxl.com do homework assignments and close ie
2.click on firefow icon to go in to internet and nothing loads it does nothing
3.go to control panel remove programs and unistall mozilla firefox then go to
desktop and find download saved on computer to install firefox, go through the
steps and firefox opens.

Actual Results:  
firefox will work for a while then i have to do more homework so steps 1 thru 3
are repeated again.  this has been daily since june 1st

Expected Results:  
firefox should not be affected by internet explorer, can they crash it? 

I lost all my bookmarks and scrapbook pages that were important, and thank
goodness I could still restore my computer to a earlier date or I would of lost
things of importance.  firefox is my default browzer and i do not like even
opening ie but have to now and i don't know what else to tell you
uninstalling/reinstalling firefox should not make any difference.
Can you start firefox -safemode (via windows start menu) ?
It shouldn't be any of your extensions, but just to be sure.

Comment 2

13 years ago
Works for me on same build. If no more information arises, this bug may get closed.

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.