Closed Bug 297771 Opened 17 years ago Closed 17 years ago

ALT-ENTER in location bar does not reset location bar on previous tab.

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 227826

People

(Reporter: dw, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I type a new URL into the location bar for a tab, then press ALT-ENTER to
open the URL in a new tab, the previous tab retains the URL that I typed. I
would have expected it to revert to the URL that is currently loaded in that tab.

Reproducible: Always

Steps to Reproduce:
1. CTRL-L, www.google.com
2. CTRL-L, news.bbc.co.uk, ALT-ENTER
3. CTRL-SHIFT-TAB, notice location bar contains "news.bbc.co.uk", not
"www.google.com".
4. Pressing ESC in the location bar of the previous tab will reset the URL as
expected.
In step 1, I forgot to mention pressing ENTER. :)  </pedant>

*** This bug has been marked as a duplicate of 227826 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.