Search existing cookies

RESOLVED WORKSFORME

Status

()

Firefox
General
--
enhancement
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Full Decent, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Add a type-ahead find box to search existing cookies in the View Cookies dialog
box. Typing in the box will hide all but cookies that have TERM in the domain name.

Possibly extend to allow searching of content.

Reproducible: Always
The cookies dialogue has been significantly changed since the version you are using.

Could you please download a recent nightly build from 
<http://www.mozilla.org/releases/nightly.html> as the build you are using is too
old to report bugs against.
(Reporter)

Comment 2

13 years ago
Yes this is fixed in CVS, sorry about that :-).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME

Comment 3

13 years ago
*** Bug 303610 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.