Clicking "Go" button causes hang and 100% CPU usage

VERIFIED DUPLICATE of bug 222717

Status

()

Firefox
Menus
--
critical
VERIFIED DUPLICATE of bug 222717
13 years ago
10 years ago

People

(Reporter: nils, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The program hangs completly. Also happens in NL version .. but! only on my Dell
latitude C notebook. With Packard and MSI main board don't have this problem.

Reproducible: Always

Steps to Reproduce:
1.start firefox
2.cursor on Go menu item
3.mouse left click ... firefox hangs. always



Expected Results:  
open the go sub-menu
(Reporter)

Updated

13 years ago
Summary: when clicking Go in top menu .. firefox hangs .. cpu go's to 100% usage ( gettig real hot!) I have te end the program with taskmanager. → when clicking Go in top menu .. firefox hangs .. cpu go's to 100% usage ( gettig real hot!) I have te end the program with taskmanager.

Comment 1

13 years ago
clarifying summary
Summary: when clicking Go in top menu .. firefox hangs .. cpu go's to 100% usage ( gettig real hot!) I have te end the program with taskmanager. → Clicking "Go" button causes hang and 100% CPU usage

Comment 2

13 years ago
Take a look at bug 222717. I have a feeling this is a dupe of it.

*** This bug has been marked as a duplicate of 222717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

13 years ago
resolved??
but ... you are not going to fix this??

Comment 5

13 years ago
(In reply to comment #4)
> resolved??
> but ... you are not going to fix this??

Bug 222717 is assigned to Blake Ross. So it's up to him to fix it, unless
someone else submits a patch for it.
You need to log in before you can comment on or make changes to this bug.