VERIFIED DUPLICATE of bug 281717

Status

Other Applications
Reporter
--
trivial
VERIFIED DUPLICATE of bug 281717
13 years ago
13 years ago

People

(Reporter: whimboo, Assigned: raccettura)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050614 Firefox/1.0+

Line 32 contains an useless closing bracket which has to be removed.

Error: Selector expected.  Ruleset ignored due to bad selector.
Source File: http://reporter.mozilla.org/privacy/?plain
Line: 33

Error: Unexpected end of file while searching for 'closing } of invalid rule set'.
Source File: http://reporter.mozilla.org/privacy/?plain
Line: 33
*** Bug 297834 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

13 years ago
going to dup this to the privacy policy bug, because that will overwrite the
current one (fixing this bug).

*** This bug has been marked as a duplicate of 307678 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
(In reply to comment #2)
> going to dup this to the privacy policy bug, because that will overwrite the
> current one (fixing this bug).
> 
> *** This bug has been marked as a duplicate of 307678 ***

I guess a bug n. mistake happened - bug 307678 is "Dialog windows freeze" :)

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

13 years ago
Yes, switching between a mac/pc, I mixed up copy/paste (command vs. control key).

It's bug 281717

*** This bug has been marked as a duplicate of 281717 ***
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.