Tables are shrinking by itself

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Masato, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; I; Linux 2.2.10 i686)
BuildID:    2000022808

Tables are shrinking by itself on several but specific events.
(see: Steps to Reproduce)

Reproducible: Sometimes
Steps to Reproduce:
- Wait 'til loading & displaying is finnished
- randomly perform the following things
  - scroll up & down
  - click somewhere in the text
  - select text
  - click on the links (with LMB & RMB)


Actual Results:  
the table shrinks 
 - sometimes a little, 
 - sometimes that much that the layout messing up, 
 - sometimes you can let it shrink piece by piece

Sometimes Mozilla crashes totally
 (that's the reason why I put the Severity on critical)


Expected Results:  
The table shouldn`t do anything after loading & displaying is finnished.

Comment 1

18 years ago
Same problematic as in bug 29739 (Horizontal Scroolbar on 100% table), isn't it? 
Please check and mark if necessery as a dupe...
Bug 29739 has been marked as a dupe of a fixed bug. Masato@gmx.de - are you still 
seeing this problem on recent builds of Mozilla?

Gerv
I'm not seeing this on 20000418 (M15) W95; closing WORKSFORME. Please reopen if 
you see this problem again.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Keywords: verifyme

Comment 4

18 years ago
Adding 'verifyme' keyword

Comment 5

18 years ago
Verified on Linux branch 10/3 build.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.