Browser engine parses current page incorrectly. Otherwise IE parser works fine.

RESOLVED DUPLICATE of bug 102127

Status

()

RESOLVED DUPLICATE of bug 102127
14 years ago
14 years ago

People

(Reporter: dkameleon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041018 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041018 Firefox/1.0

Here is attached screenshot with described problem:
http://www.2and2.net/Uploads/Images/tojump115.jpg

Reproducible: Always

Steps to Reproduce:
1. Click to specified URL.

Comment 1

14 years ago
Comments like "<!--QuoteBegin--kazz+12 ... 2003, 11:41-->" are not valid HTML.

*** This bug has been marked as a duplicate of 102127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.