Pages containing greek characters are not printed correctly

RESOLVED FIXED

Status

()

Firefox
General
--
major
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: alaoloele123, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In pages containing greek characters (eg www.in.gr www.hellug.gr) althought I
can see the content correctly when I print the page greek characters are being
replaced by spaces.

On the same system I installed Opera and the greek pages print correctly. All
other apps print greek correctly too.



Reproducible: Always

Steps to Reproduce:
1.Go to a page containing greek characters
2.Print the page
3.See that the print-out is not correct

Comment 1

13 years ago
Related to/duplicate of bug 279407?

Comment 2

13 years ago
is this working for you on a newer (recent) release?
(it's possibly fixed by bug 121879)

Comment 3

13 years ago
Fixed in trunk and in 1.8 branch.

Comment 4

13 years ago
Fixed in 1.5 release
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.