Closed Bug 297961 Opened 19 years ago Closed 19 years ago

Feature request - Reorder tabs

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: johnathan4, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523 Firefox/1.0+

I would like to be able to reorder the currently open tabs in firefox. For
example, if the current open tabs were:

Mozilla | Gmail | Bugzilla

I would like to be able to reorder them (preferably by drag-and-drop) to such as:

Bugzilla | Mozilla | Gmail

Reproducible: Always

Steps to Reproduce:
Grab a new trunk build and you'll find this is already implemented.

This is a dupe.
This is already implemented in Firefox. This will be in the next major release,
Firefox 1.1.

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.