RFE: Allow composition of HTML mail even for preferences set to plain

RESOLVED DUPLICATE of bug 216132

Status

--
enhancement
RESOLVED DUPLICATE of bug 216132
13 years ago
13 years ago

People

(Reporter: Martin.vGagern, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050602 Firefox/1.0.4
Build Identifier: Thunderbird/1.0.2

I've got my TB Account configured to compose text/plain messages, which is good
because 99.9% of my traffic is plain. But every now and then I would like to
write a html mail to someone. So It would be great to have a menu entry
"File/New/HTML message" and "Message/Reply as HTML" and so on. Of course, I
could just change my configuration, so in my opinion this is only important if
it is easy to implement.

Reproducible: Always

Comment 1

13 years ago
- Press the shift key when you click on the 'write' button.
- or (when window is already open) choose Options -> Format

see bug 216132 and bug 140800

*** This bug has been marked as a duplicate of 216132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.