If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Table rendering fails sometimes.

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
trivial
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Florian Schaper, Unassigned)

Tracking

({qawanted, testcase})

Trunk
x86
Windows XP
qawanted, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The rendering of the table structure breaks sometimes. 
Table borders are sometimes missing or are even displaced. 
You may have to reload the page up to 20 times to reproduce this behaviour.
http://www.jedox.com/test/Bestellformular.htm.

Reproducible: Sometimes

Steps to Reproduce:
1.Visit the page under http://www.jedox.com/test/Bestellformular.htm
2.Reload the page a couple of times until table rendering failes visibly.
3.

Actual Results:  
Table layout will break in some instances.

Expected Results:  
Site should be rendered the same for every reload.
Reporter, could you attach a screenshot of what you see when you encounter the bug?
Could you also test if you can still see the bug in the lastest nightly build?
http://ftp.scarlet.be/pub/mozilla.org/firefox/nightly/latest-trunk/
Component: General → Layout: Tables
Product: Firefox → Core
Summary: Table rendering fails sometimes. → Table rendering fails sometimes.
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 2

12 years ago
I added a screenshot of a failed reload under:
http://www.intux.org/tmp/broken_rendering.gif
Thanks for the screenshot.
Ok, so the borders don't seem to draw in the failed rendering, is that correct?
Also, can you see this bug in the nightly trunk build.
If you can't see the bug in the nightly trunk build, this is worksform (I can't
see the bug at all).
Created attachment 188184 [details]
testcase

This is a (not minimal) testcase that uses the js-hack to trigger the
disappearing border bug. (compare with js turned on/off).
I'm not going to spend more time minimizing the testcase, because I think this
is a duplicate of some other bug.
Keywords: qawanted
QA Contact: general → layout.tables

Updated

9 years ago
Keywords: testcase

Comment 5

9 years ago
This works for me in any 3.x release but not in any earlier version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.