Tipbar extension installs just fine, but then causes !DOCTYPE overlay SYSTEM "chrome... bug

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Worcester12345, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050616 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050616 Firefox/1.0+

http://tipbar.mozdev.org/installation.html#

Tipbar extension installs just fine, but then causes !DOCTYPE overlay SYSTEM
"chrome... bug

Shouldn't this be blocked or stopped from installing or something, especially
considering it is a Mozilla product?



Reproducible: Always

Steps to Reproduce:
1. Install Tibbar.
2. Open Browser.
3. View error at bottom of screen.

Actual Results:  
3/4" bar with error message.

Expected Results:  
A tipbar should appear there.

no further information.

Comment 1

13 years ago
It is up to the extension developer to ship a functioning extension. The
extension developer must have set a max version higher than 1.0 which should not
be done until the extension has been tested in a current nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

13 years ago
As it turns out, I don't think this IS an extension. It doesn't show up under
the extensions manager at least. Now what?

Besides, isn't Mozilla the extension developer in this case? 

(Reporter)

Comment 3

13 years ago
See Bugzilla Bug 19463

Comment 4

13 years ago
Bug 19463 is for the Mozilla Suite and has nothing to do with Firefox. Tipbar is
most definitely an extnsion. Creating a new profile will rid you of this notice.
http://www.mozilla.org/support/firefox/bugs part 1 paragraph 2
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> Bug 19463 is for the Mozilla Suite and has nothing to do with Firefox. Tipbar is
> most definitely an extnsion. Creating a new profile will rid you of this notice.
> http://www.mozilla.org/support/firefox/bugs part 1 paragraph 2

That is IT? THAT is the answer? CREATE A NEW PROFILE? There has to be a better
way than that. Cripes!

Comment 6

13 years ago
http://www.mozilla.org/projects/deerpark/
"The Deer Park build you are using is not a final or pre-release version of
Firefox, it has been made available for testing purposes only, with no end-user
support."

However you should be able to get a working browser by following these steps
http://forums.mozillazine.org/viewtopic.php?p=1488309#1488309.
(Reporter)

Comment 7

13 years ago
(In reply to comment #6)
> http://www.mozilla.org/projects/deerpark/
> "The Deer Park build you are using is not a final or pre-release version of
> Firefox, it has been made available for testing purposes only, with no end-user
> support."
> 
> However you should be able to get a working browser by following these steps
> http://forums.mozillazine.org/viewtopic.php?p=1488309#1488309.

Fully realizing there is "no end user support". Just reporting a Mozilla bug so
this will affect less people once the 1.1 is actually released. 
(Reporter)

Comment 8

13 years ago
There is a bugzilla for these Mozilla "projects", but I am not seeing the
tipzilla one. Anyone know how to report this?
(Reporter)

Updated

13 years ago
Blocks: 308226

Updated

13 years ago
No longer blocks: 308226
(Reporter)

Comment 9

13 years ago
(In reply to comment #8)
> There is a bugzilla for these Mozilla "projects", but I am not seeing the
> tipzilla one. Anyone know how to report this?

Anyone?
You need to log in before you can comment on or make changes to this bug.