Every time I use Firefox I get files that keep reproducing, I Reported this before, and you glaimed it on spyware. I have tried many types of antispyware with no success,

RESOLVED DUPLICATE of bug 295818

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 295818
13 years ago
10 years ago

People

(Reporter: Jim Kardos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Extranious files are generated on my desktop each time I use any program
involving my Firefox browser

Reproducible: Always

Steps to Reproduce:
1.Reported before, you blaimed Spyware

2.Tried several Anti-Spyware, but nothing got rid of problem until uninstalled
   Firefox, then they stoped
3.When I downloaded Firefox again, they started again

Actual Results:  
Your download web site must be infected! Would obtaining Firefox on CD eliminate
this?

Expected Results:  
To be able to use Firefox without those anoying files clogging up my desktop.

none
"Extranious files are generated on my desktop"
what files ?

"each time I use any program involving my Firefox browser"
what programmes ?

tip: set IE as your default browser and use Firefox.
this way , if it's a dumb virus, it will not do anything as long as you don't
use your default browser.
Duplicate of Bug 295818. Reporter, you shouldn't open a new bug every time. You
should post this as a comment in your original bug (Bug 295818).
Kim, ask your question on the forum at http://forums.mozillazine.org/index.php
They probably can help you better than we because this has nothing to do with
Firefox

*** This bug has been marked as a duplicate of 295818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.