MS critical updates (1 to IE 6, 5 to W2K) executed Firefox came up "empty" (bookmarks and b toolbar)

RESOLVED DUPLICATE of bug 193749

Status

()

--
critical
RESOLVED DUPLICATE of bug 193749
13 years ago
13 years ago

People

(Reporter: fred.krella, Unassigned)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Opera/8.0 (Windows NT 5.0; U; en)
Build Identifier: Mozilla 5.0 Fiurefox 1.0.4

From several bookmark.html files on my disk I opened and then got bookmarks into 
the browser, however after having updated them to some of my previous settings 
when leaving Firefox I got the BSOD (blue screen). The following restart detected 
incorrect files on my HD which were deleted by the system; they were (as far as I 
could read on the screen) Mozilla/Firefox related.
PS: I had used once a link to the Thunderbird mail system during this re-creation 
of bookmarks to send a message (which worked OK); after restart also all my 
mailboxes and addresses have been cleaned out in Thunderbird!!!
I will receive your future mail for the time being with my good old Pegasus... 

Reproducible: Didn't try

Steps to Reproduce:
1.see details above
2.
3.

Actual Results:  
none

Expected Results:  
come up with last parameters set as usual (which it did previously after MS 
updates - which were not IE6 however!!!)

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: dataloss
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.